Overwrite files when plot

I by mistake checked the box which asks you if you always want to overwrite files when plotting and now don’t know how to change it back, do you know how to fix this?

Go to your menu browser and select the options icon icon bottom right. Then select the system tab and look at the area marked ‘Hidden messages setting’ (top right). Deselect the box for plot messages