Hebrew types backwards

Hi I’m wondering if you can help me, when I type Hebrew in Premiere it goes backwards, in PS i managed to sort it out but can’t find a solution in Pr
Lmk if you can solve this.

In preferences/graphics you can change the paragraphing to right to left