Error-After Effects


Anyone know what this means and how I can resolve this?

do cntrl + z, if that doesnt work make sure you didnt pull your timeline in that there’s no time. Also pull your CTI to the beginning of the timeline

Thanks for responding Adina.
It’s still not working… Do you think I can be getting that message because I used up all my RAM?

no, save AE , close it, reopen it and if that doesnt work send me a screenshot

I’ve been trying for a few days already… still doesn’t work… I’ve since used AE for other projects and it’s fine. It’s only the comp that has 3d in it that gets “frozen”.

that’s strange. I’d try resaving the file under a different name, restarting the computer and trying again

I did that too… I’m at a loss

Do you want to package the file and send it to me? Then I can try to take a more detailed look and see what’s going on

Yes, thanks so much will email it over

have you tried opening previous auto-saved versions?
I once had an error in AE and tried opening the project from auto-save going back till one opened without the error. I did have a bit of work to redo but from then it worked fine.

did you try to clear cache?