2d View

I am just in the middle of something in Autocad and suddenly it switched to a 2D view (isometric), without me pressing on anything.
How can I change it? and how does it come in the first place?

Make sure you are selected on top view in the view cube on the top right of your screen.
You can turn off the view cube under the view tab in the ribbon so you dont by mistake change it.